Search found 23 matches

by philoum78
Thu Jan 21, 2010 10:16 pm
Forum: Technical Support
Topic: My SIP Switch with your provider
Replies: 31
Views: 31222

At work you can't use the 5060 port because they block it ? by who, or what, are you forced to use port 8060 ? or could this be a config error ? If you have to use port 8060, you can maybe ask the SipSorcery system operators, to make this port usable at SipSorcery. Or they can advise you what else ...
by philoum78
Thu Jan 21, 2010 9:16 pm
Forum: Technical Support
Topic: My SIP Switch with your provider
Replies: 31
Views: 31222

You can register the account on a ATA or softphone ? You can also add :5060 behind the sip server uri/address, or when using a sip-uri. You can't do much more than this, in normal situations you could opt for STUN or proxy servers. Here is what I can or can't do : Working : At the office : Softphon...
by philoum78
Thu Jan 21, 2010 8:41 pm
Forum: Technical Support
Topic: My SIP Switch with your provider
Replies: 31
Views: 31222

8060 is a bit of a odd port number...... should be 5060 i guess, but this odd number is given by the provider ? if so, you should set this port open for UDP/SIP in your Firewall/Router. Thanks for the informations, it looks like you are in the right problems, I have to find out what now is missing....
by philoum78
Thu Jan 21, 2010 2:54 pm
Forum: Technical Support
Topic: My SIP Switch with your provider
Replies: 31
Views: 31222

Hello I'm trying to use SIP sorcery with KEYYO french provider but without success so far. I have the right password and username but when set this provider into sipsorcery, it does not register. The other IPPI provider works right away. I see that the port goes straight to 8060 instead of 5060 with...
by philoum78
Thu Sep 17, 2009 2:49 pm
Forum: Technical Support
Topic: No dial in or out since yeterday
Replies: 16
Views: 2164

Still pledging not guilty? :) I mean, it makes me wondering how this "double-line" might have appeared in your dialplan if you didn't change it... The silverlight stuff sometime trips me up as well when I'm bouncing back and forth between tabs it's possible to miss a keystroke going to the text fie...
by philoum78
Thu Sep 17, 2009 2:31 pm
Forum: Technical Support
Topic: No dial in or out since yeterday
Replies: 16
Views: 2164

Still pledging not guilty? :) I mean, it makes me wondering how this "double-line" might have appeared in your dialplan if you didn't change it... :oops: I don't know to be quiet honest, I renewed the all plan but found that there is now also for "*1234" number that I dial for the answering machine...
by philoum78
Thu Sep 17, 2009 1:20 pm
Forum: Technical Support
Topic: No dial in or out since yeterday
Replies: 16
Views: 2164

DialPlan 06:00:08:312: There was a syntax error in your dial plan on line 38 , please check. Open your dialplan with text editor and check what you have wrong on the line 38. I did, found this problem for dial out, for some reason there was a double line in it and I have found that there is a new "...
by philoum78
Thu Sep 17, 2009 1:06 pm
Forum: Technical Support
Topic: No dial in or out since yeterday
Replies: 16
Views: 2164

Here is the Dial out result with console : I tried to set back my dial out plan and it says error line 38 : DialPlan 06:00:08:062: New call from udp:90.62.73.68:5060 successfully authenticated by digest. DialPlan 06:00:08:077: Using dialplan dial in and out for Out call to sip:XXXXXX@sipsorcery.com....
by philoum78
Thu Sep 17, 2009 12:51 pm
Forum: Technical Support
Topic: No dial in or out since yeterday
Replies: 16
Views: 2164

brontide wrote:The other *duh* question is are you positive you have script type ruby rather than extension.
I do as I have now went back to the really basic line and remove all the script I made with ruby wizard.
by philoum78
Thu Sep 17, 2009 12:49 pm
Forum: Technical Support
Topic: No dial in or out since yeterday
Replies: 16
Views: 2164

philoum78, You need to get console debug log rather than SIP trace. Go to console, click on Connect, enter your credentials and then event * for the filter. Try making a call and you'll immediately see what went wrong. If you can't figure it out, post here a copy of debug log and "sanitized dialpla...