Search found 48 matches

by azrobert
Mon Mar 20, 2017 10:50 pm
Forum: Technical Support
Topic: GV outgoing calls not connecting again
Replies: 78
Views: 4895

Re: GV outgoing calls not connecting again

It's working for me now as well. Thanks Aaron. @azrobert The log you posted is implying there's something wrong with the username and/or password. Make sure your dialplan is back to what it was before the problems began. I resolved the problem. In my last post I said Google was blocking the SipSorc...
by azrobert
Mon Mar 20, 2017 7:22 pm
Forum: Technical Support
Topic: GV outgoing calls not connecting again
Replies: 78
Views: 4895

Re: GV outgoing calls not connecting again

mobilebone wrote: Forget about the rnr key. Put the password back in the dial plan.
I am using the GV password.
by azrobert
Mon Mar 20, 2017 3:47 pm
Forum: Technical Support
Topic: GV outgoing calls not connecting again
Replies: 78
Views: 4895

Re: GV outgoing calls not connecting again

I'm still getting the RNR error. I entered an invalid Google userid and password into my dialplan to see what would happen and I received the same messages. Why? See below. I haven't used the GV function in a long time. When it failed a couple weeks ago, I checked the Google account activity and the...
by azrobert
Sun Mar 19, 2017 11:16 pm
Forum: Technical Support
Topic: GV outgoing calls not connecting again
Replies: 78
Views: 4895

Re: GV outgoing calls not connecting again

Should we manually supply the RNR Key or the GV password?
by azrobert
Tue Apr 07, 2015 3:39 pm
Forum: Technical Support
Topic: MWI not working with Callcentric
Replies: 2
Views: 467

Re: MWI not working with Callcentric

MWI is now working.

Thank You
by azrobert
Sun Apr 05, 2015 4:39 am
Forum: Technical Support
Topic: MWI not working with Callcentric
Replies: 2
Views: 467

MWI not working with Callcentric

I can't get MWI working with Callcentric. I'm testing with an OBi200 and the Phonerlite softphone. The ATA and softphone receive MWI when registered directly with Callcentric, but not when registered with SipSorcery. I'm registered to SipSorcery with my primary account and the Register Contact with ...
by azrobert
Tue Oct 29, 2013 4:59 pm
Forum: Technical Support
Topic: GoogleVoice DialPlan not dialing out
Replies: 6
Views: 1257

Re: GoogleVoice DialPlan not dialing out

Same GALX key problem here.
by azrobert
Mon Jul 22, 2013 4:36 pm
Forum: Technical Support
Topic: Bridged calls fail
Replies: 15
Views: 2903

Re: Bridged calls fail

I don't know how to send a call from GV/Simon directly to Callcentric.
The following WORKS:
GV/Simon -> OBi110 -> Callcentric -> Fax to Email

The log with option "event full and request invite" captures nothing.
Looks like it's broken.
by azrobert
Sun Jul 21, 2013 4:58 pm
Forum: Technical Support
Topic: Bridged calls fail
Replies: 15
Views: 2903

Re: Bridged calls fail

I'm still getting the immediate BYE. See below. If I remove the call treatment the Callcentric extension rings. I'm not using GV callback. I defined Simon Telephonics as a Provider. When I call the GV# associated with my Simon account the call comes into Sipsorcery. I then bridge the call to Callcen...
by azrobert
Sun Jul 14, 2013 3:59 pm
Forum: Technical Support
Topic: Bridged calls fail
Replies: 15
Views: 2903

Re: Bridged calls fail

GV/Simon -> Sipsorcery -> Callcentric -> Fax to Email

In the past the above configuration would successfully receive 1 to 3 page faxes without fail.

Currently when I call the GV number it just rings.

If you look at the log in my first post the call is answered, but then a BYE is immediately sent.