Search found 51 matches

by ozimarco
Sun Jan 15, 2012 7:46 pm
Forum: Technical Support
Topic: GV "_rnr_se key" error problem is back
Replies: 32
Views: 4763

Re: GV "_rnr_se key" error problem is back

Aaron got it working for me yesterday by logging in to my GV account via the SS server. Now it is no longer working.
by ozimarco
Sat Jan 14, 2012 1:54 pm
Forum: Technical Support
Topic: help needed with setting up GV
Replies: 8
Views: 1020

Re: help needed with setting up GV

To do that typically requires answering a question about your phone number or some other personal info. If you would like me to do that for you please PM me. Thanks, Aaron, I will PM you. edit: after Aaron logged in to my GV account via the SS server, calls via GV started working for me. Thanks aga...
by ozimarco
Fri Jan 13, 2012 2:24 pm
Forum: Technical Support
Topic: help needed with setting up GV
Replies: 8
Views: 1020

Re: help needed with setting up GV

Thanks, Aaron. I got the same error I have been reading about in some of the older GV threads. Monitor 13:16:12:198: basetype=console, ipaddress=*, user=ozimarco, event=*, request=*, serveripaddress=*, server=*, regex=.*. DialPlan 13:16:12:245 sip1(76928): New call from udp:121.45.238.131:5060 succe...
by ozimarco
Fri Jan 13, 2012 12:25 pm
Forum: Technical Support
Topic: Error when accessing forum
Replies: 2
Views: 363

Re: Error when accessing forum

It must be all those Voxalot refugees overloading the system, LOL... :)
by ozimarco
Fri Jan 13, 2012 9:26 am
Forum: Technical Support
Topic: help needed with setting up GV
Replies: 8
Views: 1020

help needed with setting up GV

I have finally managed to get myself a shiny new GV number by using a US proxy. I can make calls via the GV page . However, I cannot make calls via GV with SS. This is what I have done so far: - created a SIP Provider called MyGoogleVoice (Provider Type: GoogleVoice) - Username: entered my Gmail add...
by ozimarco
Fri Jan 13, 2012 9:23 am
Forum: Technical Support
Topic: Error when accessing forum
Replies: 2
Views: 363

Error when accessing forum

For the last few days, I have been having trouble accessing the forum. This is the error I'm getting: General Error SQL ERROR [ mysql4 ] Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2) [2002] An sql error occurred while fetching this page. Please contact an adminis...
by ozimarco
Wed Jan 11, 2012 2:22 pm
Forum: Technical Support
Topic: New AJAX WebCallback page
Replies: 14
Views: 1832

Re: New AJAX WebCallback page

Aaron wrote:Ok, I'll add a mobile version of the web callback page to the features list.
Beauty! That'll be really handy!
by ozimarco
Wed Jan 11, 2012 2:21 pm
Forum: Technical Support
Topic: New web callback feature question
Replies: 7
Views: 604

Re: New web callback feature question

It all sounds very difficult to accomplish, Aaron, so don't worry about it. At least, the feature works well and we do get a busy tone when the second leg fails to answer. As long as people understand how it operates, there shouldn't be any dramas.

Thanks again for the feature.
by ozimarco
Wed Jan 11, 2012 10:01 am
Forum: Technical Support
Topic: New web callback feature question
Replies: 7
Views: 604

Re: New web callback feature question

I'll add an issue for it. Thanks, Aaron. Also, when you pick up the phone, there is no ringing tone in your ear while you are waiting for the other side to answer. In other words, you don't know whether the system is trying to call or not. There is just perfect silence until either the other side p...
by ozimarco
Tue Jan 10, 2012 1:13 pm
Forum: Technical Support
Topic: New web callback feature question
Replies: 7
Views: 604

New web callback feature question

Thank you very much, Aaron, for the new web callback feature in the Ajax portal. Clean and fast! One thing I found was that, with the first leg being one of my SIP accounts and the second leg my mobile, when I hung up the phone before the mobile answered, the mobile kept ringing forever, so it's obv...