GV outgoing calls not connecting again

Support zone
Curious
Posts: 19
Joined: Wed Jan 20, 2010 4:00 am

Re: GV outgoing calls not connecting again

Postby Curious » Mon Mar 20, 2017 8:19 pm

This is to confirm the fixes work well for me.
Thank you dov and Aaron. :D

mobilebone
Posts: 44
Joined: Wed Jul 14, 2010 3:28 pm

Re: GV outgoing calls not connecting again

Postby mobilebone » Mon Mar 20, 2017 10:46 pm

Thank you for fixing this. I feel like it even dials a little faster

azrobert
Posts: 48
Joined: Sat Oct 24, 2009 11:37 pm

Re: GV outgoing calls not connecting again

Postby azrobert » Mon Mar 20, 2017 10:50 pm

dov wrote:It's working for me now as well. Thanks Aaron.

@azrobert
The log you posted is implying there's something wrong with the username and/or password.

Make sure your dialplan is back to what it was before the problems began.


I resolved the problem. In my last post I said Google was blocking the SipSorcery login and I responded that the activity was "Mine". That wasn't good enough and I needed to log into the Google UnlockCaptcha. Now everything is working perfectly.

Thank you Aaron and dov!

RedPenguin
Posts: 57
Joined: Wed Jul 28, 2010 4:57 am

Re: GV outgoing calls not connecting again

Postby RedPenguin » Mon Mar 20, 2017 11:17 pm

Thank you again Aaron and the various users here for never giving up and now allowing Google Voice callback to work again.

For myself and a fellow user it's working great.

JerGid
Posts: 1
Joined: Sat Aug 06, 2016 12:23 am

Re: GV outgoing calls not connecting again

Postby JerGid » Tue Mar 21, 2017 5:56 am

Thanks everyone for tracking down the problem! For the first time in over a month everything is working with GV.

rswenton
Posts: 24
Joined: Fri Jan 18, 2013 5:51 pm

Re: GV outgoing calls not connecting again

Postby rswenton » Thu Mar 23, 2017 4:12 pm

Working again here too! Thanks Aaron and everyone else who helped contribute valuable information to make this happen! -Rick

hanke
Posts: 26
Joined: Tue Oct 29, 2013 4:38 pm
Location: Ontario, Canada

Re: GV outgoing calls not connecting again

Postby hanke » Tue Mar 28, 2017 2:22 pm

Sip Sorcery service is working fine with regards to Google Voice. I have noticed that whenever I make an outgoing call I get the notification from Google asking to verify the device. Each time I verify the device in My Accounts and then I use the Captcha for My Accounts, activate it, and make an outgoing call again and yet I still get another verify device email.

It seems Sip Sorcery's IP address never gets accepted on Google's side even though one makes attempts to allow the device thereafter.

I dont make a lot of calls so its not a big deal to me but when I do guess the verification emails will come in whenever i do.

Not sure if any other users have experienced similar issues.

rswenton
Posts: 24
Joined: Fri Jan 18, 2013 5:51 pm

Re: GV outgoing calls not connecting again

Postby rswenton » Wed Mar 29, 2017 6:54 pm

The notifications, while in the spirit of security, are very annoying. Sipsorcery is not accepted by Google here too. Same SS IP address comes up all the time too! I use a dedicated separate email account for Google Voice so I just let the notices go there and tell my cellphone not to alert me from that account. Perhaps the IP belongs to a hosting company and Google is predisposed not to trust it even if you do.


Return to “Technical Support”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests