Page 7 of 7

Re: GV outgoing calls not connecting again

Posted: Mon Mar 20, 2017 8:19 pm
by Curious
This is to confirm the fixes work well for me.
Thank you dov and Aaron. :D

Re: GV outgoing calls not connecting again

Posted: Mon Mar 20, 2017 10:46 pm
by mobilebone
Thank you for fixing this. I feel like it even dials a little faster

Re: GV outgoing calls not connecting again

Posted: Mon Mar 20, 2017 10:50 pm
by azrobert
dov wrote:It's working for me now as well. Thanks Aaron.

@azrobert
The log you posted is implying there's something wrong with the username and/or password.

Make sure your dialplan is back to what it was before the problems began.


I resolved the problem. In my last post I said Google was blocking the SipSorcery login and I responded that the activity was "Mine". That wasn't good enough and I needed to log into the Google UnlockCaptcha. Now everything is working perfectly.

Thank you Aaron and dov!

Re: GV outgoing calls not connecting again

Posted: Mon Mar 20, 2017 11:17 pm
by RedPenguin
Thank you again Aaron and the various users here for never giving up and now allowing Google Voice callback to work again.

For myself and a fellow user it's working great.

Re: GV outgoing calls not connecting again

Posted: Tue Mar 21, 2017 5:56 am
by JerGid
Thanks everyone for tracking down the problem! For the first time in over a month everything is working with GV.

Re: GV outgoing calls not connecting again

Posted: Thu Mar 23, 2017 4:12 pm
by rswenton
Working again here too! Thanks Aaron and everyone else who helped contribute valuable information to make this happen! -Rick